Löpning Övrigt 15 inlägg 1810 visningar

Garmin 245 fel maxpuls

1975 • Tyresö
#1
10 januari 2020 - 12:42
Gilla 
Har problem med att Garmin 245 efter synkronisering med Garmin Connect ändrar min egeninmatade maxpuls till schablonvärdet enligt ålder.

Har lagt in 199 som är min ungefärliga maxpuls, men efter varje synkronisering ändras detta i klockan till maxpuls 175 (220 minus ålder). I Garmin Connect ligger 199 kvar så jag fattar inte varför det ändras i klockan. Nån som haft samma problem eller vet varför detta händer?
1961 • Göteborg
#2
10 januari 2020 - 14:11
Gilla 
Kolla så du inte har automatisk beräkning påslaget. Detta är en inställning i klockan, inte i GC. Jag har en Garmin 735 men misstänker att det är samma i 245: Meny > Min statistik > Användarprofil > Puls > Maximal puls > Upptäck autom. (Av)
1975 • Tyresö
#3
10 januari 2020 - 15:29
Gilla 
Jag har den avslagen, trodde också att det var det först. Efter att klockan hängt sig startade jag om den och efter det var automatisk beräkning påslaget. Men det hjälpte inte att stänga av den, problemet kvarstår.
1972 • Tyresö
#4
10 januari 2020 - 16:01
Gilla 
Har en 245 och blev nyfiken och gjorde ett litet test. Fick inte det felet som du beskriver. Det jag gjorde var
1) Stängde av autoidentifiering av maxpuls (klockan). Har haft det på.
2) Gick in (i klockan) i användarprofilen och la in ett eget max puls värde som var annorlunda än det beräknade värde ( beräknade värdet = 179, jag ändrade till 189).
3) Syncade med appen (iphone).
4) 189 låg kvar som maxpuls när jag tittade i användarprofilen på klockan.

David
1977 • Västerhaninge
#5
30 januari 2020 - 14:26
Gilla 
Jag har också problem med maxpuls men jag VILL att den ska använda autoidentifiering. Istället får jag det beräknade värdet (220 - ålder) trots att jag har flera pass med bra mycket högre puls.

Autoidentifiering är påslaget och jag har inte manuellt ändrat det beräknade värdet.
1975 • Tyresö
#6
30 januari 2020 - 14:34
Gilla 
Låter som att det är samma sorts fel som jag får, den använder åldersschablonen trots att vi har gjort andra inställningar.

Det konstiga är att det inte är vid varje synkronisering felet uppstår, utan kanske vid 50-60% av gångerna.
Stockholm
#7
11 februari 2020 - 14:27 Redigerad 11 februari 2020 - 14:31
Gilla 
Jag har upplevt samma problem. Upprepade gånger har jag ställt in 195 som maxpuls i klockan, men det har så småningom automatiskt ändrats till 183.

Jag provade sedan att ändra till 196 i garmin connect. Nästa gång jag syncade klockan ändrades maxpulsen i klockan till 196 (som den såklart bör) och därefter har den aldrig ändrats till 183 igen när jag syncat. Kanske något att testa (dvs att ändra värdet i garmin connect istället för på klockan)?
Monica Carlsson
1971 • Partille
#8
11 februari 2020 - 19:39
Gilla 
Absolut inte samma sak och en FR735XT. Men ändå. Jag vill ha rörelseaviseringen avstängd, varje gång jag synkar klockan aktiveras den. Känns som Garmin Connect ofta kan "overrida" vissa av klockans inställningar?
Thomas Abrahamsson
1988 • Stenungsund
#9
12 februari 2020 - 11:40
1 Gilla 
Monica, antar att det är "move alert". Jag hade samma problem med min 920xt. Har för mig att jag fick gå in på Garmin connect via hemsidan - decide setting - slå av move alert.
Gissar att det är ett liknande problem som TS, att klockans inställning blir översynkat gång på gång.
Minns inte exakt men hade även något problem med pulsen, men tror det va zonerna den gången. Då har jag för mig att det va tvärtom, att jag fick änbdra i klockan för att det skulle funka. Men minns inte säkert. Tror dock på att prova ändra på båda ställena (via hemsida)
Hans Westerback
1958 • Lidingö
#10
12 februari 2020 - 13:32
Gilla 
Finns samma maxpuls inställning på 945? Jag hittar det på klockan, men inte i GC appen, eller på GC webben?
Thomas Abrahamsson
1988 • Stenungsund
#11
12 februari 2020 - 18:05 Redigerad 12 februari 2020 - 18:05
Gilla 
Hans, kanske lite ologiskt men du borde kunna gå in på samma sätt som jag beskrev för Monica (nu hittade jag även inställningen i appen, man måste trycka på sin klockbild högst upp). Istället för device setting får du byta flik till/trycka på user setting. Där kan du ändra zoner och maxHR.
Har ändå för mig att just move alert blev knasig och fick göra det via hemsidan. Men kan ha fel och kan ju ha fixas sen dess.
Monica Carlsson
1971 • Partille
#12
12 februari 2020 - 18:21 Redigerad 12 februari 2020 - 18:22
Gilla 
#9: Ja, nu har jag ändrat dessa i Garmin Connect, och kollat så att de ser likadana ut i både mobiltelefon-appen och via dator mot hemsidan. Dock har klockan fått en fläpp och ändrat systemspråk till engelska, ungefär samtidigt som att den i söndags "tappade tiden". (Jag hittar nu endast engelska i klockan, det finns inga andra språk att välja på överhuvudtaget.) Jag startade en träningsaktivitet som använder GPS och la klockan i ett fönster, tills den hittade satelliter och uppdaterade tiden.
Nåt lite mysko pågår just nu, har inte haft några såna här incidenter tidigare.
1975 • Tyresö
#13
12 februari 2020 - 19:45
1 Gilla 
Min klocka tappade också tiden i söndags.
Monica Carlsson
1971 • Partille
#14
12 februari 2020 - 20:07 Redigerad 12 februari 2020 - 20:15
Gilla 
#13. Hmm... intressant! Den bytte inte språk också?

Inser nu efter dagens runda att GPS-spåret blev jättekonstigt också, även om distansen blev mitt i prick (gammal vane-runda).
Hans Westerback
1958 • Lidingö
#15
13 februari 2020 - 06:19
1 Gilla 
#11 Tack Thomas, nu hittade jag den, det framgår ju inte så självklart att man verkligen kan ändra sin maxpuls där, men det går ser jag.
Och efter lite googling hittade jag också Auto-identify. Ska prova att manuellt sätta ner min maxpuls, för att se om den skruvas upp automatiskt!
Endast registrerade medlemmar kan posta inlägg till forumet. Registrera dig här eller logga in ovan.